cant get kernel error

Xiangfu Liu xiangfu at qi-hardware.com
Thu Nov 19 11:47:08 EST 2009


Hi
I never met this problem.
when you reflash your ben-nanonote. is this problem come out again?

I am think maybe there is bad block after first reflash the kernel.

Kristoffer Ericson wrote:
> Agreed.
> 
> It sounds truly weird that the image "degrades". Only thing I can think of
> is if the kernel in some way changes information at suspend/halt.
> That would mean it boots fine the first time but doesnt the second time.
> 
> *shrug*, if so I guess you could see that it degrades depending
> on kernel version (I assume it hasnt always done this).
> 
> 
> On Wed, 18 Nov 2009 00:37:35 +0800
> Yi Zhang <yi at qi-hardware.com> wrote:
> 
>> This is the same problem I encountered [1]. The imagine which was on  
>> the shipped Ben NanoNote all ran fine when I re-flashed on the  
>> devices before shipping them out. For some reason the image cannot be  
>> find any more after a while. Who has any ideas where the problem  
>> could be? I think this problem should bring our attention.
>>
>> Yi
>>
>> [1] http://lists.qi-hardware.com/pipermail/developer/2009-November/ 
>> 001007.html
>>
>>
>> On 2009-11-17, at 下午9:25, Kristoffer Ericson wrote:
>>
>>> Greetings,
>>>
>>> Recieved my ben today and when starting it up I get :
>>>     Verifying Checksum ... Bad Data CRC
>>>     ERROR: can't get kernel image!
>>>
>>> Just wanted to let people know if theres something with the initial
>>> image that is broken. I plan on reflashing it later today, once I have
>>> a userland.




More information about the discussion mailing list


interactive