QI_AVT2 V1.0 Board

Carlos Camargo cicamargoba at gmail.com
Wed Sep 23 21:27:18 EDT 2009


Hi
I have some problems with the LCD connector:

The LCD connector is different
on Nano the tape enter without any problem
on this board I can't slide the tape

Carlos




On Wed, Sep 23, 2009 at 8:06 PM, Carlos Camargo <cicamargoba at gmail.com>wrote:

> Hi
>
> My new qi_avt2 v1.0  arrived today, and I'm playing with it. I have some
> comments about this board:
>
> 1. The keyboard pads can't fit exactly the ben layout.
> 2. SW1 is big, but the position is good, I think that we must replace with
> a3 smaller one.
> 3. CON3 is big and don't allow close the case. If you want to use the
> serial port, is necessary disassemble the device. I think that we need a
> right angle connector (like sw1), so we have access to serial port from the
> battery "hole"
>
> I'm working an my new board, so wait more reports  :)
>
> Carlos
>
> --
> Carlos Iván Camargo Bareño
> Profesor Asistente
> Departamento de Ingeniería Eléctrica y Electrónica
> Universidad Nacional de Colombia
> cicamargoba at unal.edu.co
>



-- 
Carlos Iván Camargo Bareño
Profesor Asistente
Departamento de Ingeniería Eléctrica y Electrónica
Universidad Nacional de Colombia
cicamargoba at unal.edu.co
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20090923/a31a3d96/attachment.htm>


More information about the discussion mailing list


interactive