SIE and new image

Xiangfu Liu xiangfu at sharism.cc
Tue Aug 31 23:17:38 EDT 2010


Hi Juan

you use the u-boot from openwrt-xburst.git, right?

I update the u-boot form 2010.03 to 2010.06. since I don't have SIE
I can not test the u-boot. only make is compile fine.

you can try to look into :
openwrt-xburst/package/uboot-xburst/files/include/configs/sakc.h

see if all the configure are correct.

those message if form :
openwrt-xburst/package/uboot-xburst/files/nand_spl/nand_boot_jz4740.c 

check if the nand setup correct in SIE.


On 09/01/2010 05:28 AM, Juan Camilo Chaparro Marroquín wrote:
> Hi all:
> 
> I have just started working with SIE, so I decided to reflash it using the
> new image, everything went fine through compilation, and the uploading of
> the binaries worked well. However, when I first tried to boot, SIE showed
> this through serial port.
> NAND Secondary Program Loader
> 
> Starting U-Boot ...
> 
> 
> And then it froze altogether, without completing the boot process. I tried
> both "sakc" and "qi_lb60" versions of u-boot, with the same result. I've
> checked the build directory files and everything seems just fine, but still
> I haven't been able to boot it correctly. Does anyone else have this issue?
> or any particular file I should look up to?.
> 

> Thanks in Advance
> 
> Juan Camilo Chaparro
> 
> 
> 
> 
> _______________________________________________
> Qi Hardware Discussion List
> Mail to list (members only): discussion at lists.en.qi-hardware.com
> Subscribe or Unsubscribe: http://lists.en.qi-hardware.com/mailman/listinfo/discussion


-- 
Best Regards
Xiangfu Liu
http://www.nanonote.cc




More information about the discussion mailing list


interactive