OpenWrt Image Release: 2010-12-14

David Kuehling dvdkhlng at gmx.de
Fri Dec 17 08:34:49 EST 2010


>>>>> "Niels" == Niels Felsted Thorsen <nift at maclisp.org> writes:

> I was pleased to see that emacs is now included! After a reflash I
> tried emacs right away, but the three first things I tried in emacs
> failed:

The Emacs package is very new and work in progress.

> M-x info "Info-insert-dir: Can't find the Info directory node"

There are no info files, so that doesn't work currently

> M-x dired "apply: Doing vfork: Cannot allocate memory"

Maybe really not enough memory?  The latest package version needs less
memory.  Does it help? :

 http://mosquito.dyndns.tv/~spock/openwrt/

(scp emacs-{data,bin}* && opkg install ...)

> C-x C-f /root/test.org "File mode specification error:
> (wrong-type-argument stringp (require . t-mouse))" and the file opens
> in Fundamental mode instead of the expected org-mode.

Oops. have to see where this is coming from.

But this works:

Esc x dunnet
Esc x tetris
Esc x life
Esc x calendar
Esc x eshell
Esc x calc

:)

David
-- 
GnuPG public key: http://user.cs.tu-berlin.de/~dvdkhlng/dk.gpg
Fingerprint: B17A DC95 D293 657B 4205  D016 7DEF 5323 C174 7D40
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20101217/77cd3146/attachment.pgp>


More information about the discussion mailing list


interactive