Hello, and questions

David Reyes Samblas Martinez david at tuxbrain.com
Thu Feb 18 16:02:46 EST 2010

Hi Jose :)
(Carlos meanwhile there is no userlist let me answer here :P)
I remember this happens to me to, and finally we have solved whipping
out whole nand and starting over.
Here is the command line sequence:
sudo usbboot -c "boot;nerase 0 4096 0 0"
sudo usbboot -c "nprog 0 openwrt-xburst-u-boot.bin 0 0 -n"
sudo usbboot -c "nprog 1024 openwrt-xburst-uImage.bin 0 0 -n"
sudo usbboot -c "nprog 1024 openwrt-xburst-uImage.bin 0 0 -n"
This way will work for sure
but it's no recomended to use it as usual to your nand health.

2010/2/18 Jose E. Marchesi <jemarch at gnu.org>:
> Hi.
> I just got my Ben Nanonote from the Tuxbrain guys (thank you :)).  The
> machine came flashed with the latest image available from qi-hardware.
> Alsa is not working in that image, so I wanted to switch to 2010-01-13
> instead.
> I followed the instructions on how to flash the machine using the
> reflash_ben.sh script.  Everything was ok.  After I got the "done" from
> the script I connected the battery again and tried to boot the new system,
> but the system got frozen in the Open WRT splash screen... for more than
> 15 minutes.  Then I switched off the machine by removing the battery.  I
> was not able to boot the new image.
> Questions:
> - The first boot after flashing the machine is expected to be slow but,
> more than 15 minutes?
> - How can I disable the splash screen?
> Thanks :)
> _______________________________________________
> Qi Developer Mailing List
> Mail to list (members only): developer at lists.qi-hardware.com
> Subscribe or Unsubscribe: http://lists.qi-hardware.com/cgi-bin/mailman/listinfo/developer

David Reyes Samblas Martinez
Open ultraportable & embedded solutions
Ben NanoNote, Arduino, Openmoko
Hey, watch out!!! There's a linux in your pocket!!!

More information about the discussion mailing list