[Kicad] avt2 RC2

Carlos Camargo cicamargoba at gmail.com
Wed Jan 13 11:38:40 EST 2010


Hi Adam

Hehe, great two logos, but they are not on the Silks_Cmp layer, I

> generated geber on my site, didn't see it. Could you check it again?
> If fixed, could you tell us how to do it?
>
>

They are on silkscreen layer, but as modules, If you check:

Print pads on silkscreen
Always print pads

you can see both logos, but with this option you can see a lot of "garbage"
on this layer, I'll try to modify the .mod file directly



> Today I tried to generate AI(automatic insertion file) to let SMT
> vendor to check if the coordinates are correct. The file was not
> completed on showing all smd components(on cop & cmp layers) [1].  I
> created [2] for help. So they should be set "Normal+Insert" attribute
> during module edit in advance.
>

Did you fix this?


> Adam
>
>
Best Regards


Carlos



> [1]
> http://downloads.qi-hardware.com/hardware/qi_avt2/RC2/report/layout_note/20100113/Qi_AVT2-cmp.pos
> [2] http://en.qi-hardware.com/wiki/KiCad_Automatic_Insertion_File
>
> _______________________________________________
> Qi Developer Mailing List
> Mail to list (members only): developer at lists.qi-hardware.com
> Subscribe or Unsubscribe:
> http://lists.qi-hardware.com/cgi-bin/mailman/listinfo/developer
>



-- 
Carlos Iván Camargo Bareño
Profesor Asistente
Departamento de Ingeniería Eléctrica y Electrónica
Universidad Nacional de Colombia
cicamargoba at unal.edu.co
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20100113/2ceeeffa/attachment.htm>


More information about the discussion mailing list


interactive