New images - finally! :)

marc zonzon marc.zonzon at gmail.com
Sun Mar 14 15:48:55 EDT 2010


On Sun, Mar 14, 2010 at 8:38 PM, Isidor <isidor at excite.com> wrote:

> Hello.
>
> Someone else has encountered these problems?
>
> Thanks for your work.
>
> Greetings.
>
> Isidor.
>
>
> -----Original Message-----
> From: "Isidor" [isidor at excite.com]
> Date: 03/13/2010 16:44
> To: developer at lists.qi-hardware.com
> Subject: Re: New images - finally! :)
>
> Hello.
>
> Top Issues:
>
> 1 - Does not recognize the sound card.
>
> [ 10.200000] Advanced Linux Sound Architecture Driver Version 1.0.21.
> [ 10.210000] No device for DAI jz4740-i2s
> [ 10.220000] ALSA device list:
> [ 10.230000] No soundcards found.
>
>
> 2 - When entering energy saving, the screen turns white.
>
> Greetings.
>
> Isidor.
>
>
>
I have observed also the two issues you found, the sound card is not a new
one it was yet not recognized on previous kernel, the blank screen is new
bug, may be is it yet fixed, I have seen something looking like a patch
coming in git repository?.

I can add an other issue

3 - an ext3 formatted sd was auto-mounted (I suppose by hotplug) on previous
kernel, not in the new one.

- This last is not a big deal I don't remove often my card and can use
fstab, but it disappeared with last release. I have not tested with a vfat
card.

Marc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20100314/e882e00a/attachment.htm>


More information about the discussion mailing list


interactive