New images - finally! :)

Isidor isidor at excite.com
Tue Mar 16 12:27:48 EDT 2010


Hello.

Thank you for explaining the issue and apologize.

Now reports the issue of SD.

Glad to help with whatever you can to this wonderful project.

Greetings.

Isidor.


-----Original Message-----
From: "David Reyes Samblas Martinez" [david at tuxbrain.com]
Date: 03/15/2010 23:02
To: "Hard- and Software Development, Kernel, Distribution,
	Roadmap" <developer at lists.qi-hardware.com>
Subject: Re: New images - finally! :)

By the way , Thanks a lot for testing :)

2010/3/15 David Reyes Samblas Martinez <david at tuxbrain.com>
Marc, Isidor
It will be more usefull if you can report this kind of bugs mainly in the tracker[1] and also do the comments of relevating to the issue there,  developers will have more control and can planify better their (lot of)work.
I also reporte the sound issue and the white screen on powersave mode, due I have not tested yet sdcard I hope one of you can report it properly there 

[1]http://projects.qi-hardware.com/index.php/p/ben-nanonote/issues/

2010/3/14 Isidor <isidor at excite.com>

Hello.

I also noted 3.

Thanks.

Isidor.

-----Original Message-----
From: "marc zonzon" [marc.zonzon at gmail.com]
Date: 03/14/2010 20:49
To: "Hard- and Software Development, Kernel, Distribution,


	Roadmap" <developer at lists.qi-hardware.com>
Subject: Re: New images - finally! :)



On Sun, Mar 14, 2010 at 8:38 PM, Isidor <isidor at excite.com> wrote:
Hello.

Someone else has encountered these problems?

Thanks for your work.

Greetings.

Isidor.


-----Original Message-----
From: "Isidor" [isidor at excite.com]
Date: 03/13/2010 16:44
To: developer at lists.qi-hardware.com
Subject: Re: New images - finally! :)

Hello.

Top Issues:

1 - Does not recognize the sound card.

[   10.200000] Advanced Linux Sound Architecture Driver Version 1.0.21.
[   10.210000] No device for DAI jz4740-i2s
[   10.220000] ALSA device list:
[   10.230000]   No soundcards found.


2 - When entering energy saving, the screen turns white.

Greetings.

Isidor.




 
I have observed also the two issues you found, the sound card is not a new one it was yet not recognized on previous kernel, the blank screen is new bug, may be is it yet fixed, I have seen something looking like a patch coming in git repository?.

I can add an other issue

3 - an ext3 formatted sd was auto-mounted (I suppose by hotplug) on previous kernel, not in the new one.



- This last is not a big deal I dont remove often my card and can use fstab, but it disappeared with last release. I have not tested with a vfat card.

Marc




                                                    Improve your career health. Click now to study nutrition!        
                  Nutrition        
                  Click Here For More Information        
            
         
  




_______________________________________________
Qi Developer Mailing List
Mail to list (members only): developer at lists.qi-hardware.com
Subscribe or Unsubscribe: http://en.qi-hardware.com/mailman/listinfo/developer





-- 
David Reyes Samblas Martinez
http://www.tuxbrain.com
Open ultraportable & embedded solutions
Ben NanoNote, Arduino, Openmoko
Hey, watch out!!! Theres a linux in your pocket!!!






-- 
David Reyes Samblas Martinez
http://www.tuxbrain.com
Open ultraportable & embedded solutions
Ben NanoNote, Arduino, Openmoko
Hey, watch out!!! Theres a linux in your pocket!!!




------------------------------------------------------------
Wanna lose weight?  Weight Loss Programs that work. Click here.
Diet Help
http://tagline.excite.com/c?cp=hM-q8rCQWr-xzqTTWKzLJAAAKZRUdyIhKGDccJfGgSKTj8aaAAYAAAAAAAAAAAAAAAAAAADNAAAAAAAAAAAAAAAAAAAYQEET-mg=
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20100316/f9b949f6/attachment.htm>


More information about the discussion mailing list


interactive