NanoNote now fully compatible with Dingoo A320 games

Zeartul zeartul at gmail.com
Mon Mar 29 04:28:12 EDT 2010


Forgot to mention, many games require sdl-mixer lib, which we still
don't have in the Nanonote.

Some other games I tested that worked with the current Ben rootfs:
arkanoid, bubble dizzy




More information about the discussion mailing list


interactive