Boot hangs

David Reyes Samblas Martinez david at tuxbrain.com
Fri Mar 12 09:00:48 EST 2010


COOL :)

2010/3/12 Niels Felsted Thorsen <nift at maclisp.org>:
> Xiangfu Liu <xiangfu at sharism.cc> writes:
>
>> Niels Felsted Thorsen wrote:
>>> David Reyes Samblas Martinez <david at tuxbrain.com> writes:
>>>
>>>> Known bug
>>>> see
>>>> http://projects.qi-hardware.com/index.php/p/ben-nanonote/issues/36/
>>>
>>> Thanks for pointing that out.
>>>
>>> Tried to flash the rootfs/kernel/u-boot from 2010-01-10. Flashing went
>>> fine, but when i power on the nanonote, there is this scrolling text
>>> in the beginning. The Openwrt logo comes op, and then it just hangs
>>> there. Never reaching "Press Enter to activate this console".
>>>
>>> Tried to flash the latest image also, which I earlier succesfully
>>> flashed and booted, but this time it also hangs at the Openwrt logo.
>>>
>>> I used the reflash_ben.sh script and for all I know, the output on the
>>> commandline indicate a succesfull reflash.
>>
>> Hi Niels Felsted
>> I update the reflash_ben.sh yesterday. can you try the last the
>> reflash_ben.sh. if it not work send the reflash_ben.sh output and log
>> to me.
>
> Hi, with the latest reflash_ben.sh from 11-mar-2010 it works. Flashing
> and booting :)
>
> Niels
>
>
> _______________________________________________
> discussion mailing list
> discussion at lists.qi-hardware.com
> http://en.qi-hardware.com/mailman/listinfo/discussion
>



-- 
David Reyes Samblas Martinez
http://www.tuxbrain.com
Open ultraportable & embedded solutions
Ben NanoNote, Arduino, Openmoko
Hey, watch out!!! There's a linux in your pocket!!!




More information about the discussion mailing list


interactive