reflash_ben.sh problems

darcey macinnes dmacinnes at gmail.com
Sat Mar 27 13:42:26 EDT 2010


Hi Xiangfu,

You helped me out with this issue over irc the other night.

I tried your latest reflash_ben.sh and I had the same problem as before. The
flash works, however my ben becomes unresponsive after the flash.

I had to run ./reflash_ben -b   to reflash the boot area, then run ./reflash
-k  to install the kernel.

Thanks

Darcey

On Sat, Mar 27, 2010 at 9:11 AM, Xiangfu Liu <xiangfu at sharism.cc> wrote:

> Hi Georg
>
> I just updage the "reflash_ben.sh"
> the 27-Mar-2010 reflash_ben.sh should fix this problem. please test it[1].
> give me some feedback. very thanks
>
> [1]the "reflash_ben.sh" in server should be:    27-Mar-2010 12:03
> 3.9K
>
> http://downloads.qi-hardware.com/software/images/Ben_NanoNote_2GB_NAND/reflash_ben.sh
>
> Best Regards
> xiangfu
>
> On 03/27/2010 08:57 PM, Georg Sassen wrote:
>
>> But well, I'll just remember to not try to only flash rootfs without
>> kernel and bootloader ;)
>>
>> Thanks
>>
>>   Georg
>>
>> _______________________________________________
>> discussion mailing list
>> discussion at lists.qi-hardware.com
>> http://en.qi-hardware.com/mailman/listinfo/discussion
>>
>
>
> _______________________________________________
> discussion mailing list
> discussion at lists.qi-hardware.com
> http://en.qi-hardware.com/mailman/listinfo/discussion
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20100327/1b78e5bf/attachment.htm>


More information about the discussion mailing list


interactive