More debian-nano problems: apt-get bus error

Rubén Berenguel ruben at mostlymaths.net
Sun May 30 12:49:18 EDT 2010


Thanks for your quick responses guys, but it is still not working:

root at ben:/var/cache/apt/archives # apt-get update
Hit http://ftp.debian.org unstable Release.gpg
Hit http://ftp.debian.org unstable Release
Hit http://ftp.debian.org unstable/main Packages
Reading package lists... Error!
Bus error
root at ben:/var/cache/apt/archives # apt-get --download-only install emacs22-nox
Bus errorackage lists... 0%

Still the same... Don't know exactly what to look at in that thread
Guylhem... I guess all of you who installed Debian had no problems...
thus maybe a reinstall would work? Any other idea?

Ruben


On Sun, May 30, 2010 at 17:23, Guylhem Aznar <nanonote at guylhem.net> wrote:
> Hello
>
> I remember having similar problems with early zaurus models, with little memory.
> There was an option in apt conf file that took care of it - or maybe
> it was using tempfs for the cache directory which else had problems
> with jffs2?
>
> Can't remember ATM. But please also check
> http://old.nabble.com/Apt-alignment-trap.-td25800903.html - there
> seems to be modern causes too.
>
> G
>
> _______________________________________________
> discussion mailing list
> discussion at lists.qi-hardware.com
> http://en.qi-hardware.com/mailman/listinfo/discussion
>




More information about the discussion mailing list


interactive