Error on Reflash: can't retrieve XBurst CPU information: -6

Ubuntu User useingubuntu at gmail.com
Sat Feb 26 11:43:56 EST 2011


Let me clarify, I realized my last email wasn't as detailed as I thought.

Booting into hardware USBBOOT mode was exactly the same as booting
into software USBBOOT mode. reflash_ben.sh was able to boot the device
but not reflash it. On the second attempt "usb 2-2: device descriptor
read/64, error -110" appeared in the logs.

Thanks
On Fri, Feb 25, 2011 at 8:06 PM,  <useingubuntu at gmail.com> wrote:
> Hmm... That worked the first time, but I was unable to reflash with
> reflash_ben.sh. It showed the same error when I rebooted the device.
>
> * Xiangfu Liu (xiangfu at sharism.cc) wrote:
>> On 02/25/2011 11:40 AM, useingubuntu at gmail.com wrote:
>> > If I attempt to reboot the Nanonote and reconnect it to the computer this error
>> > appears in "dmesg | tail":
>> > usb 2-2: device not accepting address 6, error -110
>> > hub 2-0:1.0: unable to enumerate USB device on port 2
>> >
>> > or
>> >
>> > usb 2-2: device descriptor read/64, error -110
>> >
>> > A reboot allows me to connect the Nanonote, but does not allow me to reflash it.
>> >
>>
>> Hi
>>
>> I would advice you boot to Hardware USBBOOT Mode.
>>
>> 1. short the usbboot pins under battery, then press the 'RESET' hole.
>> 2. run 'watch lsusb' , if '601a:4740' not come up. do step_1 again
>> 3. until '601a:4740' come up. run 'sudo ./reflash_ben.sh'
>>
>> http://en.qi-hardware.com/wiki/USB_BOOT_mode#Hardware_USB_BOOT
>> http://en.qi-hardware.com/wiki/Updating_Ben_with_usbboot
>>
>> >> > Are you using a usb hub?
>> > Nope.
>> >> > The cable came with the nanonote? or someone you can rely on?
>> > Yes.
>> >> > Can you try in other port, i have a error similar to that before and
>> >> > solved that way
>> > I tried that. Unfortunately, it gave the same error.
>>
>>
>> --
>> Best Regards
>> Xiangfu
>> -- Qi RSS feed, http://en.qi-hardware.com/feed/rss20.xml --
>




More information about the discussion mailing list


interactive