Nanonote bricked and dead?

Rubén Berenguel ruben at mostlymaths.net
Thu Jun 16 11:09:23 EDT 2011


Hi Wolfram, Yi,

no luck. I had already tried pressing U and different power
combinations, I just tried again and even using the battery as an
alternative power switch... No result. As good as dead for now, at
least the red light still goes on... It is not completely dead.

On Thu, Jun 16, 2011 at 16:52, Wolfram Kahl <kahl at cas.mcmaster.ca> wrote:
> On Thu, Jun 16, 2011 at 10:18:55PM +0800, Yi Zhang wrote:
>> Ruben,
>>
>> How about:
>> 1. type command "watch lsusb" in the terminal
>> 2. press and hold down "U" key while plug USB cable to computer
>> 3. if no entry of "601a:4740" shows up, keep holding "U" key, press power button.
>> ==> do you see "601a:4740" shows up?
>
> As far as you make experiments with the battery in,
> you also need to be aware that inserting the battery
> occasionally (but not reliably) switches the Ben on.
>
>
> Wolfram
>
> _______________________________________________
> Qi Hardware Discussion List
> Mail to list (members only): discussion at lists.en.qi-hardware.com
> Subscribe or Unsubscribe: http://lists.en.qi-hardware.com/mailman/listinfo/discussion
>




More information about the discussion mailing list


interactive