Nanonote bricked and dead?

Rubén Berenguel ruben at mostlymaths.net
Thu Jun 16 12:21:42 EDT 2011


So far, no luck. I even tried putting a little piece from a silver
sheet (thin one, for stamp silvering) between the rubber button and
the pins to get a better connection (silver is a good conductor). I'll
keep trying.

I bought it from tuxbrain, 1.3 years ago or so. I don't know how much
warranty I had, I guess I have the form lying around somewhere. Maybe
David can share some more light in this part :)

I'll keep trying, and maybe look for a soldering iron...

Ruben

On Thu, Jun 16, 2011 at 18:03, Wolfgang Spraul <wolfgang at sharism.cc> wrote:
>> no luck. I had already tried pressing U and different power
>> combinations, I just tried again and even using the battery as an
>> alternative power switch... No result. As good as dead for now, at
>> least the red light still goes on... It is not completely dead.
>
> Shorting the USB boot pins is the gold standard in all this. If
> that cannot get you the 601a:4740 back, I'd say you need a new Nano :-)
> I really want to understand what happened to the device, I think it
> should be within the warranty so just return it to Tuxbrain and Tuxbrain
> will ship you a new one?
>
> Where did you buy your Ben?
> As a last resort, you can still try to short the USB boot pins with
> a soldering iron...
> Wolfgang
>
> _______________________________________________
> Qi Hardware Discussion List
> Mail to list (members only): discussion at lists.en.qi-hardware.com
> Subscribe or Unsubscribe: http://lists.en.qi-hardware.com/mailman/listinfo/discussion
>




More information about the discussion mailing list


interactive