Problems setting up mpd on the nanonote - no files found

Xiangfu Liu xiangfu at sharism.cc
Tue Nov 29 22:08:26 EST 2011


Hi

I try install mpd in 2011-11-13 image. it not included in image.
have to manually install by:
   opkg install mpd.

attach is my /etc/mpd.conf. then I
   mkdir -p /root/mpd/playlists
   mkdir /root/music
   cp /usr/share/listener/*.wav /root/music
   mpd
   mpc update
   mpc listall | mpc add
   mpc play

works just fine. don't know why the .ogg file can play by mpd. needs look into detail.

xiangfu

On 11/30/2011 07:43 AM, Niels Felsted Thorsen wrote:
> Just to follow up on this old thread.
>
> Mpd still doesn't work for me on the nanonote.
>
> I have tried to run mpd again with the image from 2011-08-27 and the
> recent 2011-11-13 image, but only with the same result as with the
> 2011-05-28 image; no files are showing up.
>

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: mpd.conf
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20111130/156b54a9/attachment.txt>


More information about the discussion mailing list


interactive