Error with Debian lenny on Nanonote

cenobyte at dragoncrypt.com cenobyte at dragoncrypt.com
Fri Oct 28 02:14:02 EDT 2011


 I tried to flash sid, that gave me the exact same error, which I can 
 now type verbatim:


 [2.910000] FPU emulator disabled, make sure your toolchainwas compiled 
 with software floating point support (soft-float)

 Has no one caught this on the wiki, or am i the only one this has 
 happened to? Well, my Zipit Z2 wireless comes in a few days, I can rest 
 from my Nano for a while...

 hope to get this fixed, thanks








 On Fri, 28 Oct 2011 00:39:31 -0500,  wrote:
> Hello,
> To finally fix my problems with the OpenWRT image, I decided to move
> to Debian but it is proving rather problematic itself. After flashing
> as per the page, the boot hung and said something like [3.000] FPU
> emulation is disabled, make sure your toolchain was...blah blah blah.
>
> then I never get past that
>
> for the time being, I will try to flash debian sid and hope that 
> works.
>
> _______________________________________________
> Qi Hardware Discussion List
> Mail to list (members only): discussion at lists.en.qi-hardware.com
> Subscribe or Unsubscribe:
> http://lists.en.qi-hardware.com/mailman/listinfo/discussion





More information about the discussion mailing list


interactive