Error with Debian lenny on Nanonote

cenobyte at dragoncrypt.com cenobyte at dragoncrypt.com
Fri Oct 28 12:28:23 EDT 2011


 I tried to get around the hacking by flashing Jlime's Debian kernel and 
 image, but somehow bricked my nano. Now when holding the u+power, it 
 does not show up in lsusb... the reset button does nothing.




 On Fri, 28 Oct 2011 09:21:07 +0200, Andrea Bolognani wrote:
> On Fri, Oct 28, 2011 at 01:14:02AM -0500, cenobyte at dragoncrypt.com 
> wrote:
>
>> I tried to flash sid, that gave me the exact same error, which I can
>> now type verbatim:
>>
>>
>> [2.910000] FPU emulator disabled, make sure your toolchainwas
>> compiled with software floating point support (soft-float)
>
> I think you will find this document[1] useful. It is linked to by the
> Debian/Kernel wiki page.
>
> Unless of course things have changed since the document was written 
> and
> FPU emulation is now enabled in the OpenWrt kernel, but from a quick 
> look
> to openwrt-xburst.git that doesn’t seem to be the case.
>
> If a different kernel is really needed in order to run Debian then 
> the
> instructions on the wiki will have to be updated. Please let us know
> whether you manage to get Debian up an running on your NanoNote.
>
> Good luck!
>
>
> [1] 
> http://sdschulze.dnsalias.org/~soeren/content/debian-nanonote-kernel.txt





More information about the discussion mailing list


interactive