Error with Debian lenny on Nanonote

Xiangfu Liu xiangfu at sharism.cc
Mon Oct 31 21:15:53 EDT 2011


On 10/28/2011 03:21 PM, Andrea Bolognani wrote:
> On Fri, Oct 28, 2011 at 01:14:02AM -0500,cenobyte at dragoncrypt.com  wrote:
>
>> >  I tried to flash sid, that gave me the exact same error, which I can
>> >  now type verbatim:
>> >
>> >
>> >  [2.910000] FPU emulator disabled, make sure your toolchainwas
>> >  compiled with software floating point support (soft-float)
> I think you will find this document[1] useful. It is linked to by the
> Debian/Kernel wiki page.
>
> Unless of course things have changed since the document was written and
> FPU emulation is now enabled in the OpenWrt kernel, but from a quick look
> to openwrt-xburst.git that doesn’t seem to be the case.
>


enable in config-3.0:	http://qi-hw.com/p/openwrt-xburst/9912f3c
(only enable in xburst target)
should no problem with FPU EMU enabled in openwrt.

we will have only one kernel that should works fine with Openwrt/Jlime/Debian.

thanks




More information about the discussion mailing list


interactive