reflesh_ben.sh on gentoo/~ppc

Xiangfu Liu xiangfu at sharism.cc
Thu Sep 1 01:41:28 EDT 2011


Hi

you have '--disable-firmware' in your configure. that mean there is no nanonote firmware build
in your system. xburst-tools needs those firmware to boot nanonote from USB.

for build those firmware you needs mipsel cross toolchain. or you can download a deb file.
extract them from deb package.
   http://projects.qi-hardware.com/index.php/p/xburst-tools/downloads/

On 09/01/2011 12:39 PM, KIMURA Masaru wrote:
> Hi,
>
> anyone uses reflesh_beb.sh on gentoo in this list?
> on my gentoo/~ppc, it doesn't work.
> or, xburst-tools works little-endian host only?
>
> Peace,

> working dir:/root/.qi/nanonote/ben/latest

there should be a log file under '/root/.qi/nanonote/ben/latest'
will give us more info.




More information about the discussion mailing list


interactive