My nanonote is dead :(

Bas Wijnen wijnen at debian.org
Wed Apr 25 17:03:11 EDT 2012


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

On 25-04-12 22:35, lee jones wrote:
> I've just been trying to use my nanonote this evening and noticed
> that it would not power on at all. Thinking that it might be a flat
> battery I left the nanonote on plugged into a USB port for a couple
> of hours to charge the battery. Unfortunatly the nanonote still did
> not power on.
> 
> After this I tried holding down the power button and U to try to
> boot to USB mode after that failed tried shorting the usb boot pins
> under the battery together and hold down the power button, no life
> however.
> 
> Unfortunatly my nanonote will not power on and can't be detected by
> my PC even to try to reflash it. It appears to have suffered from
> some sort of "instant death".
> 
> Anyone else had this problem before?

I have this all the time when testing Iris lately. I think the problem
is that the SoC is somehow in a state which doesn't respond to the
power button anymore, possibly related to the usb connection. For me,
it always helps to take out all power (usb and battery), press the
power button a few seconds to make sure there is no charge in there
anymore, then plug in the power again. Pressing the reset switch would
probably also work, but I never tried.

Hope this helps. If not, it sounds like a hardware failure.

Thanks,
Bas
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk+YZo8ACgkQFShl+2J8z5U5JQCg0rH/m6PLomQpm/HzsJLkI2nL
bZ4AmwTfUsiMsBMqJmwHIx0pVuYsntqn
=rxKr
-----END PGP SIGNATURE-----




More information about the discussion mailing list


interactive