My nanonote is dead :(

lee jones slothpuck at gmail.com
Thu Apr 26 13:39:25 EDT 2012


Definately not a usb cable problem, I tried several USB cables all give the
same thing.

I could get onto the  #qi-hardware channelI just don't know when anyone
else will be on there. I'm in the UK and I'm not usually about in the
daytime (at work) mainly during evenings.


** UPDATE **
....
....

The main steps for that are:

- disconnect all power. Leave the USB connector plugged in on
  the Ben and disconnect it on the PC side.

- wait 30 seconds

- short the contacts labeled "USB Boot", accessible via the
  battery compartment. Some people find the conductive rubber
  button that came with the Ben useful for this. If you don't
  have it, a pair of tweezers will do as well. You can also try
  a bit of wire.

  If you're familiar with soldering SMT components, you could
  solder a wire, 0R resistor, or just make a solder bridge. But
  better don't make this your first SMT soldering experiment :-)

- keeping the contacts shorted, plug in the USB cable on the PC

- you can release the contacts after plugging in USB

- check on the PC if the Ben has enumerated. It will show up as
  601a:4740

- then you can proceed with the USB boot process

....
....

Ok here's what I did, I followed those instructions to the letter,
even managed to find a pair of tweasers to short the two solder pads
out.

I must admit now to being officially confused.

First thing I did is to disconnect all power and remove the battery
(it had been left as is with the battery in but not connected to
anything overnight and all day still not working), then wait then
short, plug the USB cable in then wait a couple of seconds. Fortunatly
this time my PC found the nanonote and flashed it.

Which is really weird and bizarre because I tried half the night last
night (which is when I had the problem) and no matter what I tried
nothing not even a smidgen!

Prehaps my battery is more flat than I thought as well -- I've found
that I couldn't power on the nanonote via the battery but it powered
on when plugged into a USB cable.

I wonder if whatever the nanonote is using for hardware can get into -
even if left unpowered - such a tangled mess that it won't do anything
nor power up unless not left for a few minuites but maybe several
hours. If this is the case prehaps its worth putting up this info
somewhere in the wiki?

Will keep an eye on my nanonote to see what happens next or if it all goes ok.

ljones
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20120426/c7a4b160/attachment.htm>


More information about the discussion mailing list


interactive