Patch fails when compiling toolchain with latest qi-hardware trunk

Jiva Nath Bagale jnbagale at gmail.com
Mon Feb 13 08:01:08 EST 2012


Hi,
  I am building openwrt toolchain using qi-hardware's  trunk.  It is 
failing with a failed patch http://pastebin.com/A8tDY7gi Has anyone else 
experienced the same problem? It seems the offending patch was written 
for an older version of the file than present in the current toolchain. 
Can anyone please fix the issue. I managed to manually modify the patch 
manually to continue with the toolchain compilation.  Toolchain is 
r29936 on  master branch, using packaes at 28485. Please let me know if 
need more information.

Regards
Jiva




More information about the discussion mailing list


interactive