IPv6 on Ben Nanonote

David Kuehling dvdkhlng at gmx.de
Tue Jun 12 21:27:33 EDT 2012


>>>>> "Xiangfu" == Xiangfu Liu <xiangfu at sharism.cc> writes:

> Hi

> Since the World_IPv6_Day[1], just asking: is there anyone tried IPv6
> under Ben NanoNote, usb-ipv6-network?

I just tried.  On the host I already have a link-local IP6 address as
shown by ifconfig or 'ip -6 addr'.  However, on the nanonote there is no
IP6 address, also I cannot add one, tried:

BenNanoNote$ ip -6 address add dev usb0
RTNETLINK answers: operation not supported

So is IP6 networking disabled in the nanonote's kernel?  The link-local
addresses would be very convenient for ssh-ing into the nanonote without
having to setup netwoking on the PC (i.e. 'ifconfig usb0 up' would
suffice).

cheers,

David
-- 
GnuPG public key: http://dvdkhlng.users.sourceforge.net/dk.gpg
Fingerprint: B17A DC95 D293 657B 4205  D016 7DEF 5323 C174 7D40
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20120613/4f2d7ed4/attachment.pgp>


More information about the discussion mailing list


interactive