New Ben NanoNote image

David Kuehling dvdkhlng at gmx.de
Thu Oct 25 17:46:32 EDT 2012


>>>>> "Xiangfu" == Xiangfu Liu <xiangfu at sharism.cc> writes:

> Hi David I met same issue when I update to latest image. I don't know
> what is the root cause. I cannot quick found what a solution. the
> kernel/mtd-utils-ubi* is all same version as 2012-07-11.

> We can go back to 2012-07-11 for backup the /data/, then re-format the
> /data partition in latest release will fix the issue.

Uh, I hope someone will find a cleaner way to fix the issue.  If this is
a reproducable, known issue, we really should warn users before
upgrading...

> The 'qemu-host' have compile errors, which make emacs not compile at
> all.

Ok, I'll see whther I can find something out about that.

BTW some more regressions I encountered so far:

- plplot in octave doesn't use the 'linuxvga' driver per default as it
  previously did, but asks for which driver to use

- sound output via liballegro seems to be broken.  Currently no sound in
  Alex4 and allegro-demo.

Hopefully not too difficult to fix...

cheers,

David
-- 
GnuPG public key: http://dvdkhlng.users.sourceforge.net/dk.gpg
Fingerprint: B17A DC95 D293 657B 4205  D016 7DEF 5323 C174 7D40
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://lists.en.qi-hardware.com/pipermail/discussion/attachments/20121025/bc871497/attachment.pgp>


More information about the discussion mailing list


interactive