>I have this all the time when testing Iris lately. I think the problem
>is that the SoC is somehow in a state which doesn't respond to the
>power button anymore, possibly related to the usb connection. For me,
>it always helps to take out all power (usb and battery), press the
>power button a few seconds to make sure there is no charge in there
>anymore, then plug in the power again. Pressing the reset switch would
>probably also work, but I never tried.
>
>Hope this helps. If not, it sounds like a hardware failure.


Sorry for placing this message in antoher link/thread btw however the qi list server dosen't seem to want to send me any messages to my email address for some reason :( .

I tried holding down the power switch but no joy at all, totally dead. Won't charge even now with the battery back in, plugging in USB the red light just flicks on and straight off again. Nothing in lsusb.

Found this too -- http://en.qi-hardware.com/wiki/Unbrick :( but it did not help at all.

Oh well, looks like yet another device for the bin. Looks like it is well and truly dead and bricked.

ljones